test

Systemanfoderungen Android

Die Mindest-Hardwareanforderungen für die Nutzung der Android-App M-sense Migräne sind:

  • 1024 MB RAM
  • Bildschirmauflösung von 720 x 1280 (16:9 – WXGA format)
  • Mindestauflösung von h-dpi (etwa 240 dpi)
  • Betriebssystemversion von Android 6 (Marshmallow) oder höher

Wir schließen daher ausdrücklich Geräte aus, die:

  • Wearables aller Art sind
  • eine zu geringe Auflösung haben (ldpi, mdpi Geräte)
  • eine zu geringe Bildschirmauflösung haben (kleiner als 720 x 1280)
  • auf Android 5 oder niedriger laufen
  • weniger als 1 GB Systemspeicher haben
  • nicht die Google Play-Dienste (z.B. Standortzugang, Firebase Benachrichtigungen) ausführen
  • Android TV, Amazon Kindle

Darüber hinaus empfehlen wir zusätzliche Funktionen für eine optimale Nutzung:

  • Das Gerät benötigt Internetzugang
  • Das Gerät benötigt einen Standortprovider (z.B. GPS)
  • Mindestens 150 MB freier Speicherplatz auf dem Gerät (Geschätzte Speichernutzung der Anwendung nach 2 Jahren Nutzung)

Systemanfoderungen iOS

Die Mindest-Hardwareanforderungen für die Nutzung der Android-App M-sense Migräne sind:

  • Mind. 1024 MB RAM
  • Bildschirmauflösung von mind. 720 x 1280 (16:9 – WXGA format)
  • Mindestauflösung von h-dpi (etwa 240 dpi)
  • Betriebssystemversion von Android 6 (Marshmallow) oder höher

Wir schließen daher ausdrücklich Geräte aus, die:

  • Wearables aller Art sind
  • eine zu geringe Auflösung haben (ldpi, mdpi Geräte)
  • eine zu geringe Bildschirmauflösung haben (kleiner als 720 x 1280)
  • auf Android 5 oder niedriger laufen
  • weniger als 1 GB Systemspeicher haben
  • nicht die Google Play-Dienste (z.B. Standortzugang, Firebase Benachrichtigungen) ausführen
  • Android TV, Amazon Kindle

Darüber hinaus empfehlen wir zusätzliche Funktionen für eine optimale Nutzung:

  • Das Gerät benötigt Internetzugang
  • Das Gerät benötigt einen Standortprovider (z.B. GPS)
  • Mindestens 150 MB freier Speicherplatz auf dem Gerät (Geschätzte Speichernutzung der Anwendung nach 2 Jahren Nutzung)

Systemanforderungen iOS

Die iOS-App M-Sense Migräne erfordert mindestens iOS version 12.0.

Das bedeutet, dass die folgenden Geräte unterstützt werden:

  • iPhone 5s oder neuer
  • iPod Touch (6. Generation) oder neuer
  • iPad (5. Generation) oder neuer